Please sync libtest-script-perl (1.07-1) from Debian unstable

Bug #521373 reported by Ante Karamatić on 2010-02-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libtest-script-perl (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: libtest-script-perl

Please sync it from Debian unstable. It causes FTBFS for libfile-which-perl.

Ante Karamatić (ivoks) wrote :

Depends on bug 522232.

Ante Karamatić (ivoks) wrote :

Unblocks: bug 523242.

Thierry Carrez (ttx) wrote :

ACKed.

As mentioned by ivoks, syncing this will generate a component-mismatch until MIR bug 522232 is completed.

summary: - Please merge libtest-script-perl (1.07-1) from Debian unstable
+ Please sync libtest-script-perl (1.07-1) from Debian unstable
description: updated
Thierry Carrez (ttx) wrote :

Hm, 1.07-1 is already in lucid.

Changed in libtest-script-perl (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers