There are currently no open bugs.

"libtest-inter-perl" versions published in Ubuntu

Hirsute (1.09-1): universe/perl
Groovy (1.09-1): universe/perl
Focal (1.09-1): universe/perl
Bionic (1.06-1): universe/perl
Xenial (1.06-1): universe/perl
Trusty (1.05-1): main/perl
Precise (1.02-1): main/perl