libtest-diaginc-perl 0.008-2 source package in Ubuntu

Changelog

libtest-diaginc-perl (0.008-2) unstable; urgency=medium

  * Bump debhelper from old 11 to 12.
  * Bump Standards-Version to 4.4.1.
  * d/control: Add Vcs-* field.

 -- Andrej Shadura <email address hidden>  Sat, 16 Nov 2019 19:46:27 +0100

Upload details

Uploaded by:
Debian Perl Group on 2019-11-16
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release on 2019-11-17 universe misc

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libtest-diaginc-perl_0.008-2.dsc 1.9 KiB e1cdae95357954c14cadac1cfe998b1135a9a79c8d9b11a8554fb7b6b071aeb4
libtest-diaginc-perl_0.008.orig.tar.gz 19.6 KiB 20a05ea7c8f05bc9150195fff5fa56b7304f6bbf3d439e4af46e163da1dfc947
libtest-diaginc-perl_0.008-2.debian.tar.xz 2.2 KiB a9e12b51966de71deb8795f0ebe91e373c7a2d09e774fef149f057c5af3ce953

Available diffs

No changes file available.

Binary packages built by this source

libtest-diaginc-perl: List modules and versions loaded if tests fail

 Assuming you shipped your module to CPAN with working tests, test failures
 from CPAN Testers|http://www.cpantesters.org/ might be due to platform
 issues, Perl version issues or problems with dependencies. Test::DiagINC
 helps you diagnose deep dependency problems by showing you exactly what
 modules and versions were loaded during a test run.
 .
 When this module is loaded, it sets up an END block that will take action if
 the program is about to exit with a non-zero exit code or if
 $test_builder->is_passing|Test::Builder/is_passing is false by the time the
 END block is reached. If that happens, this module prints out the names and
 version numbers of non-local modules appearing in %INC|perlvar/%INC at the
 end of the test.
 .
 For example:
 .
 This description was automagically extracted from the module by dh-make-perl.