libtermkey 0.22-1 source package in Ubuntu

Changelog

libtermkey (0.22-1) unstable; urgency=medium

  * New upstream release
  * Remove obsolete dbgsym migration
  * Support DEB_BUILD_OPTIONS=terse
  * libtermkey1.symbols: Set Build-Depends-Package
  * Switch to debhelper-compat and set to 12
  * Declare compliance with Policy 4.4.1, no changes needed

 -- James McCoy <email address hidden>  Fri, 20 Dec 2019 08:27:40 -0500

Upload details

Uploaded by:
James McCoy
Uploaded to:
Sid
Original maintainer:
James McCoy
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Oracular release universe misc
Noble release universe misc
Mantic release universe misc
Lunar release universe misc
Jammy release universe misc
Focal release universe misc

Downloads

File Size SHA-256 Checksum
libtermkey_0.22-1.dsc 2.2 KiB fffd29c312efd64bb0241d1c140fc1e37c2c0353d66570f6aeecf4dda68f893d
libtermkey_0.22.orig.tar.gz 45.1 KiB 6945bd3c4aaa83da83d80a045c5563da4edd7d0374c62c0d35aec09eb3014600
libtermkey_0.22-1.debian.tar.xz 3.5 KiB 6f090fdd395fdca312a70c68399c27c211443e25f2f639275d8a4b760516b1ab

Available diffs

No changes file available.

Binary packages built by this source

libtermkey-dev: library for processing keyboard input (development files)

 This library allows easy processing of keyboard entry from terminal-based
 programs. It handles all the necessary logic to recognise special keys, UTF-8
 combining, and so on, with a simple interface.
 .
 This package contains the header files and libraries needed for developing
 with libtermkey.

libtermkey1: No summary available for libtermkey1 in ubuntu hirsute.

No description available for libtermkey1 in ubuntu hirsute.

libtermkey1-dbgsym: debug symbols for libtermkey1