There are currently no open bugs.

"libterm-query-perl" versions published in Ubuntu

Focal (2.0-10): universe/perl
Eoan (2.0-10): universe/perl
Disco (2.0-10): universe/perl
Bionic (2.0-10): universe/perl
Xenial (2.0-10): universe/perl
Trusty (2.0-9): universe/perl
Precise (2.0-9): universe/perl