package libtasn1-3 2.10-1ubuntu1.1 [modified: usr/share/doc/libtasn1-3/changelog.Debian.gz] failed to install/upgrade: libtasn1-3:amd64 2.10-1ubuntu1.1 cannot be configured because libtasn1-3

Bug #1348847 reported by Matt Mootz on 2014-07-25
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
libtasn1-3 (Ubuntu)
Undecided
Unassigned

Bug Description

happened when running "sudo apt-get install -f " after was prompted by updater to do so.

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libtasn1-3 2.10-1ubuntu1.1 [modified: usr/share/doc/libtasn1-3/changelog.Debian.gz]
ProcVersionSignature: Ubuntu 3.5.0-54.81~precise1-generic 3.5.7.33
Uname: Linux 3.5.0-54-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu17.6
AptOrdering:
 libtasn1-3: Install
 libtasn1-3: Configure
 libtasn1-3: Configure
Architecture: amd64
Date: Fri Jul 25 16:51:12 2014
DuplicateSignature: package:libtasn1-3:2.10-1ubuntu1.1 [modified: usr/share/doc/libtasn1-3/changelog.Debian.gz]:libtasn1-3:amd64 2.10-1ubuntu1.1 cannot be configured because libtasn1-3
ErrorMessage: libtasn1-3:amd64 2.10-1ubuntu1.1 cannot be configured because libtasn1-3
InstallationMedia: Ubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 (20130213)
MarkForUpload: True
SourcePackage: libtasn1-3
Title: package libtasn1-3 2.10-1ubuntu1.1 [modified: usr/share/doc/libtasn1-3/changelog.Debian.gz] failed to install/upgrade: libtasn1-3:amd64 2.10-1ubuntu1.1 cannot be configured because libtasn1-3
UpgradeStatus: No upgrade log present (probably fresh install)

Matt Mootz (mattmootz) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in libtasn1-3 (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers