There are currently no open bugs.

"libtangence-perl" versions published in Ubuntu

Impish (0.25-2): universe/misc
Hirsute (0.25-1): universe/misc
Groovy (0.25-1): universe/misc
Focal (0.25-1): universe/misc