Broken dependency: libsoup2.2-8

Bug #539152 reported by Cédric Dufour on 2010-03-15
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
libsyncml (Ubuntu)
Undecided
Unassigned

Bug Description

root@lucid-golden:~ # lsb_release -rd
Description: Ubuntu lucid (development branch)
Release: 10.04

root@lucid-golden:~ # apt-cache show libsyncml0
Package: libsyncml0
Priority: optional
Section: universe/libs
Installed-Size: 344
Maintainer: Ubuntu MOTU Developers <email address hidden>
Original-Maintainer: Michael Banck <email address hidden>
Architecture: i386
Source: libsyncml
Version: 0.4.6-3build1
Depends: libbluetooth3 (>= 4.9), libc6 (>= 2.4), libglib2.0-0 (>= 2.12.0), libopenobex1, libsoup2.2-8 (>= 2.2.98), libwbxml2-0 (>= 0.9.2-2), libxml2 (>= 2.6.27)
Filename: pool/universe/libs/libsyncml/libsyncml0_0.4.6-3build1_i386.deb
Size: 113378
MD5sum: 24efbef747ace87fda2ade4ed002d42c
SHA1: d51f0d7516f3ccae08c1fb9463951b3d633b8bbe
SHA256: 34fdccaade4b02379c42b75ca09639fac01acc4cb20e4df7678c6f8c6782205b
Description: SyncML protocol library
 Libsyncml implement the SyncML protocol. It supports SyncML version 1.0,
 1.1 and 1.2. The available transport are Obex and Http. This library can be
 used as a client or as a server.
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Origin: Ubuntu

root@lucid-golden:~ # apt-cache policy libsoup2.2-8
libsoup2.2-8:
  Installed: (none)
  Candidate: (none)
  Version table:

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers