libc6-dev-i386 trying to overwrite '/usr/include/bits', which is also in package libstxxl-dev 1.3.1-1

Bug #1005195 reported by Nuno Sucena Almeida on 2012-05-27
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
libstxxl (Debian)
Fix Released
Unknown
libstxxl (Ubuntu)
Undecided
Unassigned

Bug Description

When trying to install gcc-multilib , which depends on libc6-dev-i386 , I get the following error:

Unpacking libc6-dev-i386 (from .../libc6-dev-i386_2.15-0ubuntu10_amd64.deb) ...
dpkg: error processing /var/cache/apt/archives/libc6-dev-i386_2.15-0ubuntu10_amd64.deb (--unpack):
 trying to overwrite '/usr/include/bits', which is also in package libstxxl-dev 1.3.1-1

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: libc6-dev-i386 (not installed)
ProcVersionSignature: Ubuntu 3.2.0-24.39-generic 3.2.16
Uname: Linux 3.2.0-24-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu7
Architecture: amd64
Date: Sun May 27 11:03:05 2012
InstallationMedia: Kubuntu 12.04 LTS "Precise Pangolin" - Release amd64 (20120423)
ProcEnviron:
 TERM=xterm
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: eglibc
UpgradeStatus: No upgrade log present (probably fresh install)

Julian Taylor (jtaylor) on 2012-05-27
affects: eglibc (Ubuntu) → libstxxl (Ubuntu)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in libstxxl (Ubuntu):
status: New → Confirmed
Changed in libstxxl (Debian):
status: Unknown → New
Julian Taylor (jtaylor) wrote :

This bug was fixed in the package libstxxl - 1.3.1-4

---------------
libstxxl (1.3.1-4) unstable; urgency=low

  * Remove ICPC compat header (Closes: #674779)

 -- D Haley <email address hidden> Tue, 17 Jun 2012 04:34:32 +1000

Changed in libstxxl (Ubuntu):
status: Confirmed → Fix Released
Changed in libstxxl (Debian):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.