There are currently no open bugs.

"libstropt" versions published in Ubuntu

Noble (0.1.2-1): universe/misc
Mantic (0.1.2-1): universe/misc
Lunar (0.1.2-1): universe/misc
Jammy (0.1.2-1): universe/misc