There are currently no open bugs.

"libstring-approx-perl" versions published in Ubuntu

Eoan (3.28-1build1): universe/perl
Disco (3.28-1build1): universe/perl
Bionic (3.28-1): universe/perl
Xenial (3.27-1build3): universe/perl
Trusty (3.27-1build1): universe/perl
Precise (3.26-1build2): universe/perl