only -dev package available, no shared lib

Bug #325066 reported by John Tsiombikas on 2009-02-03
2
Affects Status Importance Assigned to Milestone
libspnav (Ubuntu)
Undecided
Richard Johnson

Bug Description

Hi, I'm the author of libspnav.
I see that there's only a -dev package for libspnav, and no shared library. If that's because the upstream version you used doesn't have a soname and version number suffixes in the produced shared library, that's fixed in the latest release which you can get from: https://sourceforge.net/project/showfiles.php?group_id=200169&package_id=240286&release_id=657232

Related branches

Richard Johnson (nixternal) wrote :

Thanks, updating this now, sorry it took so long.

Changed in libspnav (Ubuntu):
assignee: nobody → Richard Johnson (nixternal)
status: New → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libspnav - 0.2.1-0ubuntu1

---------------
libspnav (0.2.1-0ubuntu1) lucid; urgency=low

  * New upstream release
  * debian/control:
    - Add: libspnav0 package section (LP: #325066)
    - Add: quilt to Build-Depends
    - Bump: Standards Version to 3.8.3
  * debian/patches:
    - Add: 01_fix_configure_libdir_with_arch.diff to fix FTBFS on amd64 arch
  * debian/watch:
    - Add: new watch file
 -- <email address hidden> (Richard A. Johnson) Mon, 11 Jan 2010 17:10:21 -0600

Changed in libspnav (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers