package libsoup2.4-1 2.38.0-1 [modified: usr/share/doc/libsoup2.4-1/changelog.Debian.gz] failed to install/upgrade: libsoup2.4-1:amd64 2.38.0-1 cannot be configured because libsoup2.4-1

Bug #973309 reported by tomasz herbasz on 2012-04-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libsoup2.4 (Ubuntu)
Undecided
Unassigned

Bug Description

problem when updating ...

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libsoup2.4-1 2.38.0-1 [modified: usr/share/doc/libsoup2.4-1/changelog.Debian.gz]
ProcVersionSignature: Ubuntu 3.2.0-21.34-generic 3.2.13
Uname: Linux 3.2.0-21-generic x86_64
NonfreeKernelModules: fglrx
ApportVersion: 2.0-0ubuntu2
Architecture: amd64
Date: Wed Apr 4 12:39:11 2012
ErrorMessage: libsoup2.4-1:amd64 2.38.0-1 cannot be configured because libsoup2.4-1
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
SourcePackage: libsoup2.4
Title: package libsoup2.4-1 2.38.0-1 [modified: usr/share/doc/libsoup2.4-1/changelog.Debian.gz] failed to install/upgrade: libsoup2.4-1:amd64 2.38.0-1 cannot be configured because libsoup2.4-1
UpgradeStatus: Upgraded to precise on 2012-04-02 (1 days ago)

tomasz herbasz (tomasz-herbasz) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers