Applying upstream patch to fix UPnP compatibility problem with GUPnP

Bug #141557 reported by Stéphane Loeuillet on 2007-09-21
0
Affects Status Importance Assigned to Milestone
libsoup
Fix Released
Medium
libsoup (Ubuntu)
Undecided
Ubuntu Desktop Bugs

Bug Description

Upstream bugzilla has a patch against current repository that could fix some UPnP problems between GUPnP and some bad implementation in Linksys W54G routers.

GUPnP bugreport : http://bugzilla.openedhand.com/show_bug.cgi?id=499
libsoup bugreport : http://bugzilla.gnome.org/show_bug.cgi?id=475169 (with patch attached)

Could you please apply it as it would be in libsoup 2.2.101 but this one is not release yet ?

Thanks by advance

Stéphane Loeuillet (leroutier) wrote :
Changed in libsoup:
status: New → In Progress
Loïc Minier (lool) on 2007-10-19
Changed in libsoup:
assignee: nobody → desktop-bugs
Changed in libsoup:
status: Unknown → Fix Released

Fixed, ubuntu now has 2.2.104-1

Changed in libsoup:
status: In Progress → Fix Released
Changed in libsoup:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.