There are currently no open bugs.

"libsort-versions-perl" versions published in Ubuntu

Hirsute (1.62-1): main/perl
Groovy (1.62-1): main/perl
Focal (1.62-1): main/perl
Bionic (1.62-1): main/perl
Xenial (1.62-1): universe/perl
Trusty (1.5-4): universe/perl
Precise (1.5-4): universe/perl