Package new libsmbios upstream version 2.0.3

Bug #261665 reported by Mario Limonciello on 2008-08-26
2
Affects Status Importance Assigned to Milestone
hal (Ubuntu)
Undecided
Unassigned
libsmbios (Ubuntu)
Undecided
Unassigned
pommed (Ubuntu)
Undecided
Unassigned

Bug Description

There is a new libsmbios version available that should be targeted for Intrepid for Dell's 8.10 release.

pommed and hal both need to be rebuilt too.

Mario Limonciello (superm1) wrote :
description: updated
Mario Limonciello (superm1) wrote :
Mario Limonciello (superm1) wrote :
Mario Limonciello (superm1) wrote :

I've linked a branch for the HAL upload to rebuild against newer libsmbios.

Mario Limonciello (superm1) wrote :
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libsmbios - 2.0.3-0ubuntu1

---------------
libsmbios (2.0.3-0ubuntu1) intrepid; urgency=low

  * New upstream version. (LP: #261665)
  * debian/patches/01_password_checking.dpatch:
    - Drop as included upstream.
  * debian/control:
    - Drop build depend on libxml2.
    - Produce libsmbios2 packages instead.
    - Drop xml packages as they are no longer upstream.

 -- Mario Limonciello <email address hidden> Tue, 26 Aug 2008 17:02:20 -0500

Changed in libsmbios:
status: New → Fix Released
Daniel Holbach (dholbach) wrote :

Mario: can you upload the new pommed to universe yourself? Is there a debdiff for the HAL change?

Hi Daniel:

There is a bzr branch to merge for HAL once libsmbios clears NEW. I'll
upload pommed myself once libsmbios clears NEW too.

Regards

On Wed, Aug 27, 2008 at 03:54, Daniel Holbach <email address hidden>wrote:

> Mario: can you upload the new pommed to universe yourself? Is there a
> debdiff for the HAL change?
>
> --
> Package new libsmbios upstream version 2.0.3
> https://bugs.launchpad.net/bugs/261665
> You received this bug notification because you are a direct subscriber
> of the bug.
>

--
Mario Limonciello
<email address hidden>

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package pommed - 1.21~dfsg-2ubuntu1

---------------
pommed (1.21~dfsg-2ubuntu1) intrepid; urgency=low

  * Rebuild against newer libsmbios library. (LP: #261665)
  * Modify Maintainer value to match the DebianMaintainerField
    specification.

 -- Mario Limonciello <email address hidden> Wed, 27 Aug 2008 19:11:04 -0500

Changed in pommed:
status: New → Fix Released
Loïc Minier (lool) wrote :

Branch merged thanks

Changed in hal:
status: New → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package hal - 0.5.11-3~ubuntu7

---------------
hal (0.5.11-3~ubuntu7) intrepid; urgency=low

  * Build depend on newer libsmbios. (LP: #261665)

 -- Mario Limonciello <email address hidden> Tue, 26 Aug 2008 18:15:52 -0500

Changed in hal:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers