hal doesn't include support for dell on lpia

Bug #239843 reported by Mario Limonciello on 2008-06-13
4
Affects Status Importance Assigned to Milestone
hal (Ubuntu)
Undecided
Unassigned
libsmbios (Ubuntu)
Undecided
Unassigned

Bug Description

Currently this is because libsmbios isn't built for lpia. Once it is, hal just needs to be rebuilt against the new libsmbios.

Mario Limonciello (superm1) wrote :
Changed in libsmbios:
status: New → Confirmed

Loïc: can you please take a look at it?

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libsmbios - 0.13.13-1ubuntu1

---------------
libsmbios (0.13.13-1ubuntu1) intrepid; urgency=low

  [ Mario Limonciello ]
  * debian/control:
    - Enable builds on lpia. (LP: #239843)

  [ Loic Minier ]
  * Rebase on 0.13.13-1.
  * Update upload date.

 -- Mario Limonciello <email address hidden> Fri, 27 Jun 2008 16:33:43 +0200

Changed in libsmbios:
status: Confirmed → Fix Released
Loïc Minier (lool) wrote :

NB: I'm still waiting for libsmbios to be added to Pas before uploading hal.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package hal - 0.5.11-3~ubuntu6

---------------
hal (0.5.11-3~ubuntu6) intrepid; urgency=low

  * List lpia in libsmbios bdeps and deps; LP: #239843.

 -- Loic Minier <email address hidden> Fri, 08 Aug 2008 18:46:41 +0200

Changed in hal:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments