libsmali-java 2.2.2-1 source package in Ubuntu

Changelog

libsmali-java (2.2.2-1) unstable; urgency=medium

  * New upstream version 2.2.2.
  * Switch to compat level 11.
  * Declare compliance with Debian Policy 4.1.3.
  * Install the NOTICE file with debian/docs.

 -- Markus Koschany <email address hidden>  Thu, 04 Jan 2018 22:37:28 +0100

Upload details

Uploaded by:
Android tools Maintainer on 2018-01-05
Uploaded to:
Sid
Original maintainer:
Android tools Maintainer
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2018-01-11 universe misc

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libsmali-java_2.2.2-1.dsc 2.4 KiB 4bef0d2b615ff3e565b2623cd07e5852633b40eb337d45839568a0b45a10ed7c
libsmali-java_2.2.2.orig.tar.xz 370.2 KiB 79e79c89d5d42f88d49e8ae52fe5d5286f1ae953b909f2ce6f240946daeafca7
libsmali-java_2.2.2-1.debian.tar.xz 5.7 KiB c4064a862f77ffbe6a4f28602658101e315292ae8829b9e11a6513ed6d97cf05

Available diffs

No changes file available.

Binary packages built by this source

libsmali-java: No summary available for libsmali-java in ubuntu cosmic.

No description available for libsmali-java in ubuntu cosmic.