libslirp 4.3.1-1 source package in Ubuntu

Changelog

libslirp (4.3.1-1) unstable; urgency=medium

  * new upstream release
   - fix CVE-2020-10756 - Drop bogus IPv6 messages
     that could lead to data leakage
   - various coverity scan errors fixed
  * remove fixes which are now included upstream
  * use versioned build-depends on meson (>= 0.49) as per upstream
  * fix slirp_new version in d/libslirp0.symbols

 -- Michael Tokarev <email address hidden>  Fri, 03 Jul 2020 18:47:12 +0300

Upload details

Uploaded by:
Debian QEMU Team on 2020-07-10
Uploaded to:
Sid
Original maintainer:
Debian QEMU Team
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release on 2020-07-10 main misc

Downloads

File Size SHA-256 Checksum
libslirp_4.3.1-1.dsc 1.6 KiB 40356234717fe74206f2d03dc5f6583592e4d2d15466dcbe5f1adf84a3ec6196
libslirp_4.3.1.orig.tar.xz 96.7 KiB 388b4b08a8cc0996cc5155cb027a097dc1a7f2cfe84b1121496608ab5366cc48
libslirp_4.3.1-1.debian.tar.xz 3.7 KiB c87db51f85364c39a8191bed3344be49b8d30d1881a02279659e7c9e51b5fd71

Available diffs

No changes file available.

Binary packages built by this source

libslirp-dev: General purpose TCP-IP emulator library (development files)

 libslirp is a user-mode networking library used by virtual machines,
 containers or various tools.
 .
 This package contains the header files and other files
 needed to compile applications which uses libslirp.

libslirp0: General purpose TCP-IP emulator library

 libslirp is a user-mode networking library used by virtual machines,
 containers or various tools.
 .
 This package contains the library itself.

libslirp0-dbgsym: debug symbols for libslirp0