There are currently no open bugs.

"libsisimai-perl" versions published in Ubuntu

Groovy (4.25.8-1): universe/misc
Focal (4.25.5-1): universe/misc