There are currently no open bugs.

"libsfml" versions published in Ubuntu

Groovy (2.5.1+dfsg-1build1): universe/devel
Focal (2.5.1+dfsg-1build1): universe/devel
Eoan (2.5.1+dfsg-1): universe/devel
Bionic (2.4.2+dfsg-4): universe/devel
Xenial (2.3.2+dfsg-1): universe/devel
Trusty (2.1+dfsg-4ubuntu2): universe/devel
Precise (1.6+dfsg1-2ubuntu2): universe/devel