There are currently no open bugs.

"libset-intervaltree-perl" versions published in Ubuntu

Jammy (0.12-1build4): universe/misc
Impish (0.12-1build4): universe/misc
Hirsute (0.12-1build4): universe/misc
Focal (0.12-1build3): universe/misc
Bionic (0.11-2): universe/misc