package libselinux1 2.1.0-4.1ubuntu1 failed to install/upgrade: libselinux1:amd64 2.1.0-4.1ubuntu1 cannot be configured because libselinux1

Bug #949185 reported by bar on 2012-03-07
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libselinux (Ubuntu)
Undecided
Unassigned

Bug Description

while runing apt-get update && apt-get upgrade from cml

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libselinux1 2.1.0-4.1ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-18.28-generic 3.2.9
Uname: Linux 3.2.0-18-generic x86_64
ApportVersion: 1.94-0ubuntu1
Architecture: amd64
Date: Wed Mar 7 01:47:39 2012
DpkgTerminalLog:
 Preparing to replace libselinux1 2.1.0-4ubuntu1 (using .../libselinux1_2.1.0-4.1ubuntu1_amd64.deb) ...
 De-configuring libselinux1:i386 ...
 Unpacking replacement libselinux1 ...
 dpkg: error processing libselinux1 (--configure):
  libselinux1:amd64 2.1.0-4.1ubuntu1 cannot be configured because libselinux1:i386 is in a different version (2.1.0-4ubuntu1)
DuplicateSignature:
 Unpacking replacement libselinux1 ...
 dpkg: error processing libselinux1 (--configure):
  libselinux1:amd64 2.1.0-4.1ubuntu1 cannot be configured because libselinux1:i386 is in a different version (2.1.0-4ubuntu1)
ErrorMessage: libselinux1:amd64 2.1.0-4.1ubuntu1 cannot be configured because libselinux1
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha amd64 (20120218)
SourcePackage: libselinux
Title: package libselinux1 2.1.0-4.1ubuntu1 failed to install/upgrade: libselinux1:amd64 2.1.0-4.1ubuntu1 cannot be configured because libselinux1
UpgradeStatus: No upgrade log present (probably fresh install)

bar (barhofesh) wrote :
tags: removed: need-duplicate-check
Laurent Bigonville (bigon) wrote :

Can you still reproduce this bug? This bug is quite old and I would be tempted to close it

Changed in libselinux (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for libselinux (Ubuntu) because there has been no activity for 60 days.]

Changed in libselinux (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers