There are currently no open bugs.

"librose-uri-perl" versions published in Ubuntu

Kinetic (1.02-2): universe/perl
Jammy (1.02-1.1): universe/perl
Impish (1.02-1.1): universe/perl
Focal (1.02-1): universe/perl
Bionic (1.02-1): universe/perl
Xenial (1.00-1): universe/perl
Trusty (1.00-1): universe/perl