There are currently no open bugs.

"librivescript-perl" versions published in Ubuntu

Cosmic (2.0.3-1): universe/perl
Bionic (2.0.3-1): universe/perl
Xenial (2.0.2-1): universe/perl
Trusty (1.30-1): universe/perl
Precise (1.22-1): universe/perl