charset_filter is not been compiled by default

Bug #1926882 reported by Xavier Hsinyuan on 2021-05-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
librime (Ubuntu)
Undecided
Unassigned

Bug Description

charset_filter is not been compiled by default. It is reduced to basic implementation and upgradable by plugin "rime-charcode".
Please take a look about librime#335(zh, https://github.com/rime/librime/issues/335) librime#00af291(en, https://github.com/rime/librime/commit/00af291382f0b1e5d51001e3e14fb412fb9a3dd7) for details about this breaking change.

===========
package version: librime-bin, 1.6.1-dfsg1-1
Ubuntu version: 21.04
happened: charset_filter don't work, and /tmp/rime.ibus.ERROR is complaining about "charset parameter is unsupported by basic charset_filter".

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers