Top Panel still visible although semi-transparent when starting a presentation

Bug #993857 reported by Carroarmato0 on 2012-05-03
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
libreoffice (Ubuntu)
Undecided
Unassigned

Bug Description

I installed the libreoffice-presenter-console package.

When launching a presentation on a second screen, I can still see a semi-transparent black line at the top of the presentation corresponding to the Top Panel of Ubuntu.

I've attached a screenshot of when starting a presentation with 2 screens.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: libreoffice-presenter-console 1.1.0+LibO3.5.2-2ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic 3.2.14
Uname: Linux 3.2.0-24-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.0.1-0ubuntu7
Architecture: amd64
Date: Thu May 3 11:39:47 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Beta amd64 (20120417)
SourcePackage: libreoffice
UpgradeStatus: No upgrade log present (probably fresh install)

Carroarmato0 (carroarmato0) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in libreoffice (Ubuntu):
status: New → Confirmed
Daniel van Vugt (vanvugt) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 956863, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers