Comment 32 for bug 992807

cement_head (andorjkiss) wrote :

sorry, that should be LibreOffice 3.5.5.2 Build 2.