Ubuntu

package libreoffice-core 1:3.4.4-0ubuntu1 failed to install/upgrade: ErrorMessage: subprocess new pre-installation script returned error exit status 1

Reported by Thomas Dziedzic on 2012-01-12
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libreoffice (Ubuntu)
Undecided
Unassigned

Bug Description

Freshly installed 12.04 alpha 1 install. First thing I did was check for updates and did partial upgrade.

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libreoffice-core 1:3.4.4-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-2.5-generic 3.2.0-rc3
Uname: Linux 3.2.0-2-generic i686
ApportVersion: 1.90-0ubuntu1
Architecture: i386
Date: Thu Jan 12 11:29:32 2012
ErrorMessage: ErrorMessage: subprocess new pre-installation script returned error exit status 1
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha i386 (20111129.1)
SourcePackage: libreoffice
Title: package libreoffice-core 1:3.4.4-0ubuntu1 failed to install/upgrade: ErrorMessage: subprocess new pre-installation script returned error exit status 1
UpgradeStatus: Upgraded to precise on 2012-01-12 (0 days ago)

Thomas Dziedzic (gostrc) wrote :
Ursula Junque (ursinha) wrote :

From logs:
rmdir: failed to remove `usr/lib/libreoffice/basis3.4/program/': Directory not empty
dpkg: error processing /var/cache/apt/archives/libreoffice-core_1%3a3.5.0~beta2-2ubuntu2_i386.deb (--unpack):
 subprocess new pre-installation script returned error exit status 1

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers