Ubuntu carries obsolete BrOffice name for the pt-BR locale

Bug #884786 reported by Björn Michaelsen on 2011-11-01
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
libreoffice (Ubuntu)
Undecided
Björn Michaelsen

Bug Description

Ubuntu carries obsolete BrOffice name for the pt-BR locale.

That is long time over in branch 3.4 and beyond.

Changed in libreoffice (Ubuntu):
assignee: nobody → Björn Michaelsen (bjoern-michaelsen)
milestone: none → oneiric-updates
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in libreoffice (Ubuntu):
status: New → Confirmed
Pablo Almeida (pabloalmeidaff9) wrote :

This can be confirmed by going to the broffice.org main page and clicking "instale já" (the button at the right of the screen), as it redirects to the Libreoffice download page.

Fix released with 3.5.0~beta2-2ubuntu2 to precise.

Changed in libreoffice (Ubuntu):
status: Confirmed → Fix Committed
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers