Regression: LibreOffice doesn't detect Default locale settings correctly

Bug #876842 reported by Someone on 2011-10-17

This bug report will be marked for expiration in 49 days if no further activity occurs. (find out why)

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libreoffice (Ubuntu)
Undecided
Unassigned

Bug Description

In Ubuntu 11.04 LibreOffice correctly detected my locale as set in Language Support to display the system's menus and windows in English (United States) and use Hebrew Regional Formats. setting LibreOffice to display it's menu in English and have a Locale setting of Hebrew.

In Ubuntu 11.10 It doesn't and sets my Locale in the LibreOffice settings to English (United States), requiring me to change it manually.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: libreoffice (not installed)
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
Uname: Linux 3.0.0-12-generic i686
ApportVersion: 1.23-0ubuntu3
Architecture: i386
Date: Mon Oct 17 22:19:00 2011
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
SourcePackage: libreoffice
UpgradeStatus: No upgrade log present (probably fresh install)

Someone (temp4746) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in libreoffice (Ubuntu):
status: New → Confirmed

This release of Ubuntu is no longer receiving maintenance updates. If this is still an issue on a maintained version of Ubuntu please let us know.

Changed in libreoffice (Ubuntu):
status: Confirmed → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments