Ubuntu

Galaxy theme no longer works in LO 3.4.2

Reported by Jeremy Bicha on 2011-08-27
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libreoffice (Ubuntu)
Undecided
Unassigned

Bug Description

I install the Galaxy theme (the theme used by default on Windows) because I think it is more clear at the small icon size.

After upgrading to LibreOffice 3.4.2 in Oneric, this theme no longer works and is not available as a choice in Tools>Options View>Style. This worked in 3.4.1. All other themes still work (with the obvious exception of Andromeda/Classic).

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: libreoffice-style-galaxy 1:3.4.2-2ubuntu2
ProcVersionSignature: Ubuntu 3.0.0-9.14-generic 3.0.3
Uname: Linux 3.0.0-9-generic x86_64
Architecture: amd64
Date: Sat Aug 27 04:16:31 2011
PackageArchitecture: all
SourcePackage: libreoffice
UpgradeStatus: No upgrade log present (probably fresh install)

Jeremy Bicha (jbicha) wrote :
description: updated

Just a comment for now: Tango is the default theme since 3.4 -- also on Windows.

Bryan Quigley (bryanquigley) wrote :

This appears to have worked for me on 12.04 with LibreOffice 2.1 PPA. Is this still an issue for you on 12.04 or above?

Changed in libreoffice (Ubuntu):
status: New → Incomplete
Jeremy Bicha (jbicha) wrote :

Yes, I can confirm that after installing libreoffice-style-galaxy on Ubuntu GNOME 13.10 with LibreOffice 4.1.1, I'm able to select it fine.

Changed in libreoffice (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers