[upstream] Toolbar "Lines and Filling" doesn't appear correctly

Bug #730249 reported by AnSnarkista on 2011-03-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libreoffice (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: libreoffice

I'm using Ubuntu 10.10 and LibreOffice 3.3.1.

In Writer, when you select a Text object in text edition mode, the "Text Formatting" toolbar appears, and then, if you click on the border, it changes to "Line and Filling" toolbar.

But in Impress, if you click on a Text in text edition mode, the "Text Formatting" toolbar appears too, but it doesn't change to "Line and Filling" toolbar when you click on the Text's border.

I suppose that in Impress should be as in Writer, that changes automatically.

What I have to do is to click on the bottom (in order to not select anything), then, "Lines and Filling" toolbar appears, and at last, try to imagine where is (if it is invisible) the line, and click on it.

Thanks!

PD: Sorry for my bad english, I'm a spaniard ;)

Changed in libreoffice (Ubuntu):
importance: Undecided → Wishlist
summary: - Toolbar "Lines and Filling" doesn't appear correctly
+ [upstream] Toolbar "Lines and Filling" doesn't appear correctly
Changed in libreoffice (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for libreoffice (Ubuntu) because there has been no activity for 60 days.]

Changed in libreoffice (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers