libreoffice-help-* should not depend on firefox

Bug #1844520 reported by Julian Andres Klode on 2019-09-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libreoffice (Ubuntu)
High
Marcus Tomlinson

Bug Description

It's not the job of libreoffice-help-* to tell me which browser I must have installed.

ProblemType: Bug
DistroRelease: Ubuntu 19.10
Package: libreoffice-help-de 1:6.3.1-0ubuntu1
ProcVersionSignature: Ubuntu 5.3.0-10.11-generic 5.3.0-rc8
Uname: Linux 5.3.0-10-generic x86_64
ApportVersion: 2.20.11-0ubuntu7
Architecture: amd64
CurrentDesktop: GNOME
Date: Wed Sep 18 13:40:16 2019
InstallationDate: Installed on 2018-03-14 (552 days ago)
InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Alpha amd64 (20180313)
PackageArchitecture: all
SourcePackage: libreoffice
UpgradeStatus: Upgraded to eoan on 2018-11-20 (301 days ago)

Julian Andres Klode (juliank) wrote :
Julian Andres Klode (juliank) wrote :

The dependency should be firefox | wwww-browser

Changed in libreoffice (Ubuntu):
status: New → Triaged
assignee: nobody → Marcus Tomlinson (marcustomlinson)
Changed in libreoffice (Ubuntu):
importance: Undecided → High
Changed in libreoffice (Ubuntu):
status: Triaged → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libreoffice - 1:6.3.1-0ubuntu2

---------------
libreoffice (1:6.3.1-0ubuntu2) eoan; urgency=medium

  * libreoffice-help should not depend on any particular browser (LP: #1844520)

 -- Marcus Tomlinson <email address hidden> Thu, 19 Sep 2019 00:13:25 +0200

Changed in libreoffice (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers