[snap] bullets rendered incorrectly in docx files

Bug #1748518 reported by Olivier Tilloy on 2018-02-09
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
libreoffice (Ubuntu)
Medium
Unassigned

Bug Description

(initially reported at https://forum.snapcraft.io/t/call-for-testing-libreoffice-6-0-0/3917/6)

Steps to reproduce:

1) create a text document with bullet points
2) save it in the docx format
3) close libreoffice, then re-open the document with writer

Expected result: the bullets are rendered correctly as they were when the document was created and saved

Actual result: bullets are rendered with another different glyph (that appears to vary from one setup to the other).

I'm attaching a screenshot that demonstrates the issue (from the original forum post).

Olivier Tilloy (osomon) wrote :
Olivier Tilloy (osomon) on 2018-02-09
Changed in libreoffice (Ubuntu):
status: New → Confirmed
importance: Undecided → Medium
Olivier Tilloy (osomon) wrote :

Note that this affects both 5.4.4.2 from the stable channel and 6.0.0.3 from the candidate channel.

Olivier Tilloy (osomon) wrote :

Old bug in upstream libreoffice with the same symptoms: https://bugs.documentfoundation.org/show_bug.cgi?id=34814

Mantas Kriaučiūnas (mantas) wrote :

Does this issue appear in LibreOffice 6.0.6 installed from ppa:libreoffice/libreoffice-prereleases ?
If yes, then please report this issue at https://bugs.documentfoundation.org and add link to bugreport here (click on +Also affects project)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments

Remote bug watches

Bug watches keep track of this bug in other bug trackers.