libreoffice 5.2.0.4 ppa

Bug #1611730 reported by Tony Martin on 2016-08-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libreoffice (Ubuntu)
Undecided
Unassigned

Bug Description

Running Ubuntu 14.04.4. Updating Libreoffice via http://ppa.launchpad.net/libreoffice/ppa/ubuntu/ trusty/main.

My Libreoffice installation upgraded to 5.2.0.4 yesterday, and now libreoffice-gtk no longer works with it. When I try to reinstall libreoffice-gtk, the following error report is given:

The following packages have unmet dependencies.
 libreoffice-gtk : Depends: libreoffice-core (= 1:4.2.8-0ubuntu4) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Aptitude reports:
The following packages have unmet dependencies:
 libreoffice-core : Breaks: libreoffice-gtk (< 1:5.2.0~rc4-0ubuntu1~trusty1) but 1:4.2.8-0ubuntu4 is to be installed.
 libreoffice-gtk : Depends: libreoffice-core (= 1:4.2.8-0ubuntu4) but 1:5.2.0~rc4-0ubuntu1~trusty1 is installed.

Rico Tzschichholz (ricotz) wrote :

Should be fixed with 5.2.0~rc4-0ubuntu1~trusty2

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers