package libreoffice-ogltrans 1:4.2.8-0ubuntu4 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1573260 reported by lilymoinew on 2016-04-21
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libreoffice (Ubuntu)
Undecided
Unassigned

Bug Description

Bonsoir,

personnellement je n'ai rien remarqué au sujet de libreoffice.

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: libreoffice-ogltrans 1:4.2.8-0ubuntu4
ProcVersionSignature: Ubuntu 3.16.0-70.90~14.04.1-generic 3.16.7-ckt25
Uname: Linux 3.16.0-70-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.19
Architecture: amd64
Date: Thu Apr 21 21:48:21 2016
DuplicateSignature: package:libreoffice-ogltrans:1:4.2.8-0ubuntu4:package is in a very bad inconsistent state; you should reinstall it before attempting configuration
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
InstallationDate: Installed on 2015-09-03 (231 days ago)
InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 (20150218.1)
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.5
 apt 1.0.1ubuntu2.12
SourcePackage: libreoffice
Title: package libreoffice-ogltrans 1:4.2.8-0ubuntu4 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: No upgrade log present (probably fresh install)

lilymoinew (hamsterrusselily) wrote :
tags: removed: need-duplicate-check
lilymoinew (hamsterrusselily) wrote :

Bonjour,
je n'ai toujours rien vu d'anormal.

Merci.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers