package libreoffice-gnome 1:4.2.8-0ubuntu3 failed to install/upgrade: trying to overwrite '/usr/lib/libreoffice', which is also in package libreoffice-common 1:4.2.8-0ubuntu3

Bug #1546421 reported by Филип Андонов on 2016-02-17
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libreoffice (Ubuntu)
Undecided
Unassigned

Bug Description

While updating

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: libreoffice-gnome 1:4.2.8-0ubuntu3
ProcVersionSignature: Ubuntu 3.13.0-77.121-generic 3.13.11-ckt32
Uname: Linux 3.13.0-77-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.14.1-0ubuntu3.19
Architecture: amd64
Date: Wed Feb 17 10:26:14 2016
DuplicateSignature: package:libreoffice-gnome:1:4.2.8-0ubuntu3:trying to overwrite '/usr/lib/libreoffice', which is also in package libreoffice-common 1:4.2.8-0ubuntu3
ErrorMessage: trying to overwrite '/usr/lib/libreoffice', which is also in package libreoffice-common 1:4.2.8-0ubuntu3
InstallationDate: Installed on 2013-05-17 (1005 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64+mac (20130424)
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.5
 apt 1.0.1ubuntu2.11
SourcePackage: libreoffice
Title: package libreoffice-gnome 1:4.2.8-0ubuntu3 failed to install/upgrade: trying to overwrite '/usr/lib/libreoffice', which is also in package libreoffice-common 1:4.2.8-0ubuntu3
UpgradeStatus: Upgraded to trusty on 2014-08-13 (552 days ago)

tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers