LibreOffice has no support for Google Drive

Bug #1389936 reported by Lera
48
This bug affects 10 people
Affects Status Importance Assigned to Milestone
libreoffice (Ubuntu)
Wishlist
Unassigned

Bug Description

Ubuntu 14.04
LibreOffice 4.2.7
also LibreOffice 4.2.7 and later from ppa https://launchpad.net/~libreoffice/+archive/ubuntu/ppa

Steps to Reproduce:
1) Select check box: Tool -> Options -> General -> Open/Save Dialog - Use LibreOffice dialog
2) Open: File -> Open...
3) Click "Server" in the top right corner of the dialog.
4) Select "CMIS" in the drop-down list "Type"

The drop-down list "Type Server" has not the item "Google Drive".
I was expecting LibreOffice to be built with --with-gdrive-client-id --with-gdrive-client-secret and Google Drive is available.

Methods work around:
1) setup with the site LibreOffice.
2) Buid with flags --with-gdrive-client-id --with-gdrive-client-secret independently.
but it is very annoying :(

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in libreoffice (Ubuntu):
status: New → Confirmed
Adolfo Jayme (fitojb)
Changed in libreoffice (Ubuntu):
importance: Undecided → Wishlist
Adolfo Jayme (fitojb)
Changed in libreoffice (Ubuntu):
status: Confirmed → Triaged
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libreoffice - 1:5.1.0-0ubuntu1

---------------
libreoffice (1:5.1.0-0ubuntu1) xenial; urgency=medium

  * finalize version, rc3 = 5.1.0
  * depend on libreoffice-sdbc-hsqldb from libreoffice-subsequentcheckbase for
    autopkgtests
  * add libreoffice-style-elementary from upstream (LP: #1483914)
  * continue building libreoffice-gtk3, but dont default-deploy (yet)
  * use system ucpp instead of bundling (LP: #1524638)
  * add google drive bits (LP: #1389936)
  * update indic fonts package names (LP: #958345)

 -- Bjoern Michaelsen <email address hidden> Sun, 21 Feb 2016 15:23:45 +0100

Changed in libreoffice (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers