package python3-uno 1:4.2.4-0ubuntu2 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

Bug #1367475 reported by Wordsword on 2014-09-09
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libreoffice (Ubuntu)
Undecided
Unassigned

Bug Description

I don't know nothing about it

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: python3-uno 1:4.2.6.3-0ubuntu1
ProcVersionSignature: Ubuntu 3.13.0-34.60-generic 3.13.11.4
Uname: Linux 3.13.0-34-generic i686
ApportVersion: 2.14.1-0ubuntu3.3
Architecture: i386
Date: Wed Sep 10 00:13:02 2014
DuplicateSignature: package:python3-uno:1:4.2.4-0ubuntu2:subprocess new pre-removal script returned error exit status 1
ErrorMessage: subprocess new pre-removal script returned error exit status 1
InstallationDate: Installed on 2012-12-01 (646 days ago)
InstallationMedia: Xubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
SourcePackage: libreoffice
Title: package python3-uno 1:4.2.4-0ubuntu2 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1
UpgradeStatus: Upgraded to trusty on 2014-08-19 (21 days ago)

Wordsword (laura-tasa) wrote :
tags: removed: need-duplicate-check

Your /var/lib/dpkg/status file seems to be corrupted:
dpkg-query: error: parsing file '/var/lib/dpkg/status' near line 32226 package 'libx11-6':
 's`me' is not allowed for foreign/allowed/same/no in quadstate field

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers