[Upstream] LibreOffice: Editing very slow with big picture/various pictures on page

Bug #1338721 reported by crysman on 2014-07-07
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
libreoffice (Ubuntu)
Undecided
Unassigned

Bug Description

Everything is being discussed/dealt with here:
https://bugs.freedesktop.org/show_bug.cgi?id=78529

I'm putting it here, too, because I consider it important to be fixed and also I am interested if somebody could try this in LibreOffice 4.3.x on *buntu platform - if it's still there or if it's just 4.2.x problem (??)

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: libreoffice-core 1:4.2.4-0ubuntu2
ProcVersionSignature: Ubuntu 3.13.0-29.53-generic 3.13.11.2
Uname: Linux 3.13.0-29-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.2
Architecture: amd64
CurrentDesktop: XFCE
Date: Mon Jul 7 20:30:49 2014
ExecutablePath: /usr/lib/libreoffice/program/soffice.bin
InstallationDate: Installed on 2013-10-26 (254 days ago)
InstallationMedia: Xubuntu 13.10 "Saucy Salamander" - Release amd64 (20131016)
SourcePackage: libreoffice
UpgradeStatus: Upgraded to trusty on 2014-06-11 (26 days ago)

crysman (crysman) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in libreoffice (Ubuntu):
status: New → Confirmed
Gregory (fotonmoton) wrote :

Yes, I can confirm, this bug appear to me too. When I insert my picture from phone (3264x2448, .jpeg, 1.29mb) libreoffice starts slow srolls.
Libreoffice 4.4.0.3
Linux Mint xfce

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers