Comment 36 for bug 1300283

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libreoffice - 1:4.2.3~rc3-0ubuntu2

---------------
libreoffice (1:4.2.3~rc3-0ubuntu2) trusty; urgency=medium

  * revert 7dba6e0a, to at least let LibreOffice start on KDE4 (LP: #1300283)
 -- Bjoern Michaelsen <email address hidden> Wed, 09 Apr 2014 14:07:13 +0200