Libreoffice Writer doesn't detect grammar errors with blue underline

Bug #1083095 reported by Joel Pickett on 2012-11-26
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
libreoffice (Ubuntu)
Undecided
Unassigned

Bug Description

Using the testcase example (attached), Writer does find spelling errors in red underline but it fails to underline grammar errors in blue underline

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: libreoffice (not installed)
ProcVersionSignature: Ubuntu 3.7.0-3.9-generic 3.7.0-rc6
Uname: Linux 3.7.0-3-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.6.2-0ubuntu5
Architecture: amd64
Date: Mon Nov 26 20:36:45 2012
InstallationDate: Installed on 2012-11-25 (1 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Alpha amd64 (20121124)
MarkForUpload: True
SourcePackage: libreoffice
UpgradeStatus: No upgrade log present (probably fresh install)

Joel Pickett (jpickett) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu Package testing tracker.

A list of all reports related to this bug can be found here:
http://packages.qa.ubuntu.com/qatracker/reports/bugs/1083095

tags: added: package-qa-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in libreoffice (Ubuntu):
status: New → Confirmed
Nicholas Skaggs (nskaggs) wrote :

Grammar checking doesn't appear to work for me at all :-( No blue highlighting or otherwise in the tool checker

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers