App menu initially doesn't work in LibreOffice Writer when file opened from Files & Folders Lens

Bug #1072777 reported by Aaron Hastings on 2012-10-29

This bug report will be marked for expiration in 55 days if no further activity occurs. (find out why)

10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
libreoffice (Ubuntu)
Undecided
Unassigned

Bug Description

A bug that irks me a lot since installing Quantal Quetzal, as I work in LibreOffice Writer a lot. When I open a Writer document (ODT in my test case) using the Files & Folders Lens, the app menu doesn't reveal itself when I hover my mouse over it (see attached screenshot). However, if I unfocus the window, then focus it again, the bar reveals itself as normal.

This is one of those bugs that should be fixed with a fairly high priority. It's extremely bad in terms of user experience.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: libreoffice-writer 1:3.6.2~rc2-0ubuntu3
ProcVersionSignature: Ubuntu 3.5.0-17.28-generic 3.5.5
Uname: Linux 3.5.0-17-generic x86_64
ApportVersion: 2.6.1-0ubuntu6
Architecture: amd64
Date: Mon Oct 29 14:54:39 2012
InstallationDate: Installed on 2012-10-28 (1 days ago)
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release amd64 (20121017.5)
MarkForUpload: True
SourcePackage: libreoffice
UpgradeStatus: No upgrade log present (probably fresh install)

Aaron Hastings (thecosmicfrog) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in libreoffice (Ubuntu):
status: New → Confirmed

This release of Ubuntu is no longer receiving maintenance updates. If this is still an issue on a maintained version of Ubuntu please let us know.

Changed in libreoffice (Ubuntu):
status: Confirmed → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers