LibreOffice Writer AutoSPell Check doesn't work

Bug #1065944 reported by Akhila on 2012-10-12

This bug report will be marked for expiration in 55 days if no further activity occurs. (find out why)

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libreoffice (Ubuntu)
Undecided
Unassigned

Bug Description

Running Quantal desktop on VirtualBox. Tried inducing typing errors in LibreOffice Writer with the AutoSpell Check on. It didn't recognise any of the typo.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: libreoffice (not installed)
ProcVersionSignature: Ubuntu 3.5.0-17.28-generic 3.5.5
Uname: Linux 3.5.0-17-generic i686
ApportVersion: 2.6.1-0ubuntu3
Architecture: i386
Date: Fri Oct 12 17:00:35 2012
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release i386 (20121012)
SourcePackage: libreoffice
UpgradeStatus: No upgrade log present (probably fresh install)

Akhila (akhilahegde) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1065944

tags: added: iso-testing

This release of Ubuntu is no longer receiving maintenance updates. If this is still an issue on a maintained version of Ubuntu please let us know.

Changed in libreoffice (Ubuntu):
status: New → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments