libquantum 1.1.0-1 source package in Ubuntu

Changelog

libquantum (1.1.0-1) unstable; urgency=low

  * New maintainer. Closes: #523175.
  * New upstream release. Closes: #502714, #514271.
  * debian/control:
    - Update Standards-Version to 3.8.1.
    - Upgrade compat version to 7 and upgrade debhelper Build-Depends.
    - Add Homepage field.
    - Add Vcs-* fields.
    - Replace use of ${Source-Version}.
    - Add ${misc:Depends}.
    - Rename binary package to reflect soname.
  * Tidy up debian/rules.
  * Convert copyright to machine readable format.
  * Add watch file.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  29 Apr 2009 12:01:54 +0100

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2009-04-29
Uploaded to:
Karmic
Original maintainer:
Bradley Smith
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 universe libs

Downloads

File Size SHA-256 Checksum
libquantum_1.1.0.orig.tar.gz 219.6 KiB 2fc145055170418e03869d61f6b1102242aab0af5413f236826b616dad97f0b6
libquantum_1.1.0-1.diff.gz 2.3 KiB 21d4ed867d3dee86ffd1c1cf36712743c99a660bf84e071f59fb5e8884bfe381
libquantum_1.1.0-1.dsc 1.1 KiB 6ce5e90d8d03e662272745a2983474ce628ad52cc1bd402e5ad5800e35f1b98a

Available diffs

View changes file

Binary packages built by this source

libquantum-dev: No summary available for libquantum-dev in ubuntu lucid.

No description available for libquantum-dev in ubuntu lucid.

libquantum7: No summary available for libquantum7 in ubuntu natty.

No description available for libquantum7 in ubuntu natty.