libqtdbustest fails to build in trusty on powerpc

Bug #1451507 reported by Matthias Klose on 2015-05-04
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
libqtdbustest (Ubuntu)
High
Unassigned
Trusty
High
Unassigned

Bug Description

seen with a test rebuild and a plain test rebuild on the powerpc porter box.

https://launchpad.net/ubuntu/+archive/test-rebuild-20150317/+build/7077806

0% tests passed, 1 tests failed out of 1

Total Test time (real) = 6.84 sec

The following tests FAILED:
   1 - unit-tests (Failed)
Errors while running CTest
make[1]: *** [test] Error 8
make[1]: Leaving directory `/build/buildd/libqtdbusmock-0.2+14.04.20140304/obj-powerpc-linux-gnu'
dh_auto_test: make -j24 test ARGS+=-j24 returned exit code 2

Related branches

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libqtdbustest - 0.2+15.10.20150604-0ubuntu1

---------------
libqtdbustest (0.2+15.10.20150604-0ubuntu1) wily; urgency=medium

  [ Pete Woods ]
  * Fix FTBFS on PPC (LP: #1451507)

 -- CI Train Bot <email address hidden> Thu, 04 Jun 2015 11:03:52 +0000

Changed in libqtdbustest (Ubuntu):
status: Confirmed → Fix Released

Hello Matthias, or anyone else affected,

Accepted libqtdbustest into trusty-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/libqtdbustest/0.2+14.04.20140325-0ubuntu2 in a few hours, and then in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug, mentioning the version of the package you tested, and change the tag from verification-needed to verification-done. If it does not fix the bug for you, please add a comment stating that, and change the tag to verification-failed. In either case, details of your testing will help us make a better decision.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

Changed in libqtdbustest (Ubuntu Trusty):
status: New → Fix Committed
tags: added: verification-needed

The fix for this bug has been awaiting testing feedback in the -proposed repository for trusty for more than 90 days. Please test this fix and update the bug appropriately with the results. In the event that the fix for this bug is still not verified 15 days from now, the package will be removed from the -proposed repository.

tags: added: removal-candidate
Mathew Hodson (mathew-hodson) wrote :
Changed in libqtdbustest (Ubuntu Trusty):
importance: Undecided → High
tags: added: verification-failed
removed: verification-needed
Changed in libqtdbustest (Ubuntu Trusty):
milestone: none → trusty-updates
Changed in libqtdbustest (Ubuntu):
milestone: trusty-updates → none

The version of libqtdbustest in the proposed pocket of Trusty that was purported to fix this bug report has been removed because the bugs that were to be fixed by the upload were not verified in a timely (105 days) fashion.

Changed in libqtdbustest (Ubuntu Trusty):
status: Fix Committed → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers