[armel] temporarily disable KDE support in libproxy for alpha 1

Bug #683072 reported by Michael Casadevall
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libproxy (Ubuntu)
High
Michael Casadevall

Bug Description

We need to temporarily drop support for KDE in libproxy as KDE is currently in a FTBFS due to toolchain bugs, and libproxy is preventing us from building images for alpha 1 milestone. This patch drops kdelibs5-dev from the build-deps; it will be reverted immediately after alpha 1 passes.

Related branches

Revision history for this message
Michael Casadevall (mcasadevall) wrote :
Changed in libproxy (Ubuntu):
importance: Undecided → High
status: New → Triaged
milestone: none → natty-alpha-1
tags: added: armel
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libproxy - 0.3.1-2ubuntu2

---------------
libproxy (0.3.1-2ubuntu2) natty; urgency=low

  * debian/control:
    - Drop KDE from build-deps on ARM to workaround FTBFS due to KDE stack
      being broken due to toolchain issues. This will be reverted after
      Alpha 1 (LP: #683072)
 -- Michael Casadevall <email address hidden> Mon, 29 Nov 2010 16:00:27 -0800

Changed in libproxy (Ubuntu):
status: Triaged → Fix Released
Oliver Grawert (ogra)
Changed in libproxy (Ubuntu):
assignee: nobody → Michael Casadevall (mcasadevall)
Revision history for this message
Loïc Minier (lool) wrote :

Is there a bug to revert this once KDE builds again?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers