Merge libproxy 0.3.1-2 (main) from Debian unstable (main)

Bug #681433 reported by Artur Rona
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libproxy (Ubuntu)
Wishlist
Unassigned

Bug Description

libproxy (0.3.1-2) unstable; urgency=low

   [ Emilio Pozuelo Monfort ]
   * debian/patches/libproxy_link_against_libdl.patch:
     - Removed, configure.ac already adds the correct check so this is not
       needed anymore.

   [ Josselin Mouette ]
   * 01_pac_http.patch: new patch from Julien Blache. Don’t assume HTTP
     header names are case sensitive. Closes: #600196.
   * Re-enable webkit support. The build-dependency loop is not a problem
     for a stable release. (But the issue will arise again later.)
   * Recommend libwebkit-1.0-2 | libmozjs2d. Closes: #597864.

 -- Josselin Mouette <email address hidden> Tue, 19 Oct 2010 08:46:05 +0200

Related branches

Revision history for this message
Artur Rona (ari-tczew) wrote :
Changed in libproxy (Ubuntu):
status: New → Confirmed
Artur Rona (ari-tczew)
Changed in libproxy (Ubuntu):
importance: Undecided → Wishlist
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libproxy - 0.3.1-2ubuntu1

---------------
libproxy (0.3.1-2ubuntu1) natty; urgency=low

  * Merge from debian unstable. Remaining changes: (LP: #681433)
    - debian/control{.in}: Drop Build-Depends on libmozjs-dev
      since we don't have this package in archive.

libproxy (0.3.1-2) unstable; urgency=low

  [ Emilio Pozuelo Monfort ]
  * debian/patches/libproxy_link_against_libdl.patch:
    - Removed, configure.ac already adds the correct check so this is not
      needed anymore.

  [ Josselin Mouette ]
  * 01_pac_http.patch: new patch from Julien Blache. Don’t assume HTTP
    header names are case sensitive. Closes: #600196.
  * Re-enable webkit support. The build-dependency loop is not a problem
    for a stable release. (But the issue will arise again later.)
  * Recommend libwebkit-1.0-2 | libmozjs2d. Closes: #597864.
 -- Artur Rona <email address hidden> Thu, 25 Nov 2010 20:55:29 +0100

Changed in libproxy (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers