There are currently no open bugs.

"libpostscript-file-perl" versions published in Ubuntu

Eoan (2.23+dfsg-1): universe/perl
Disco (2.23+dfsg-1): universe/perl
Bionic (2.23+dfsg-1): universe/perl
Xenial (2.22+dfsg-1): universe/perl
Trusty (2.20+dfsg-1): universe/perl
Precise (2.11+dfsg-1): universe/perl